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AC-Win Attendant Console
1  Welcome to AC-Win

With AC-Win you have acquired an extraordinarily modern and easy-to-use 
attendant console. This programs allows you to transfer calls easily in a Microsoft 
Windows environment. If you have installed the DS-Win add-on package you will 
also have access to an electronic telephone directory. This integration of the 
transfer function and an electronic directory will facilitate your work at the 
attendant console considerably.

AC-Win offers you many advantages:

• an easy-to-use system with

– a user interface you’ll understand at a glance, and

– simple operating procedures using the keyboard and mouse,

• the ability to customize the user interface to your own individual requirements,

• a myriad of attendant functions,

• the possibility of integrating the attendant console and an electronic 
telephone directory within a modern Windows environment.

1.1  AC-Win Attendant Console

From the Windows interface of your attendant console you can transfer calls and 
look for numbers in the directory window. The attendant console offers you:

• easy operating procedures with user prompting,

• user-friendly answering and transfer of telephone calls,

• user-friendly switching and administration functions,

• freely configurable name keys,

• an easy-to-use override function,

• display of all parked calls.

The DS-Win add-on package also offers:

• automatic dialling of a number from the DS-Win electronic telephone 
directory,

• a convenient and fast search and find function for party numbers,

• the display of further information about parties,

• searches based on various criteria, e.g. name, telephone number, 
department, or keyword.
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1.2  Prerequisites

The attendant console PC running Microsoft Windows operating system is 
installed on your workstation by a Unify GmbH & Co. KG technician. You must 
install the AC-Win application before you can use the attendant console PC. 
Proceed as described in the Administration Manual. Basic PC and Windows 
knowledge is required to operate the program.

Please see the Release Notes for the current supported Windows versions

1.3  About these operating instructions

1.3.1  Aim

These operating instructions will allow you to use all attendant functions under the 
supported Microsoft Windows graphical user interface.

1.3.2  Target group

These operating instructions are intended for attendant console users who have 
already been instructed in the use of the Microsoft Windows user interface on an 
active attendant console.

1.3.3  Explanation of the symbols

NOTE:  To indicate information

• Texts that follow this symbol are bullets.

Dialog box names, text box names and menus are displayed in italics. 

Keyboard keys, for example, <Enter> are displayed in bold and enclosed in 
brackets.

Buttons in screen windows, for example, Delete are displayed in bold.

NOTE:  The screen masks and keys described in these operating instructions are 
displayed in their default layout. They may deviate from the default configuration.
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Attendant functions
1.4  Attendant functions

• Display current calls and traffic

• Answer telephone calls

• Transfer / release / override calls

• Serial call (Multiple Transfer)

• Toggling (alternating)

• Call parking

• Call hold

• Dialling / correcting dialling errors / saved number redial / programming name 
keys

• Notebook

• Call charge reservation

• Activating the night service

• Finding out alarm causes

• Call journal

• Paging

1.5  Administration functions

• Enabling/disabling traffic restriction for user groups

• Enabling/disabling class of service switchover for user groups

• Enabling/disabling do-not-disturb function for user groups

• Tape recording calls

• Trunk number identification
A31003-G4030-U101-03-7619, 08/2024
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Logon
2  Starting up/shutting down the program

Double-click the AC-Win program icon or select AC-Win via the start menu.

NOTE:  The AC-Win logon dialog window automatically appears after the PC has 
been switched on if this option has been configured on your attendant console 
PC.

2.1  Logon

A logon dialog window appears when AC-Win is opened. The password is 
entered in this logon window. The "admin" user ID must be used for the initial 
logon procedure.

1. Select your user ID.

2. Enter your password. "Admin" is the password for the initial startup.

AC-Win starts and the workspace is displayed.

NOTE:  The entry of the password is protected for safety reasons, i.e. only stars 
are displayed (*).
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2.2  Changing the password

1. Select the Application Settings command in the Options menu. 

2. Click the Password... button.The Change password dialog box opens:

3. Enter the old password in the Old password box.

4. Enter the new password in the New password box.

5. Re-enter the new password in the Retype password box.

NOTE:  The entry of the password is protected for safety reasons, i.e. only stars 
are displayed (*).

2.3  Switching off the attendant console PC

1. Select Exit in the File menu or

Alt F4+

press <Alt> + <F4>.

AC-Win is terminated.

NOTE:  Close Windows before you switch off the attendant console PC. 
Switching off the attendant console without closing Windows can result in the loss 
of data!
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3  The workspace

Call Control Buttons Object

Date and Time

Status Bar

Name Keys 

Status

The following illustration shows the standard workspace which appears when AC-
Win is started. You can chose from a range of predefined workspaces.
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The Call Control window
3.1  The Call Control window

Number of calls not yet assigned on Line 1 or Line 2

Get Line Personal 

Parked Calls

Date and time; format 

Answer a call on Line 1

Answer a call on Line 2

Answer a Personal Call

Hold Call

Transfer/Extend Call

Release Call

Delete Entry

Park Call

Reconnect Parked Call

Autoanswer - if 
this function is set, 

The Call Control window is used for answering and processing calls
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The Call Control window
3.1.1  First party

These boxes contain the

• telephone number,

• name

of the party who has just been answered and is currently connected or selected, 
if this information is known to the system.

3.1.2  Second party

These boxes contain information about the second party in a connection.

3.1.3  Redirection

These boxes contain the telephone number and name (if available) relating to any 
redirected calls for the relevant party.

3.1.4  Status

These boxes contain the current call status. The Status box contains the following 
 display options:

• Busy

• On hold

• Connected

• Free
A31003-G4030-U101-03-7619, 08/2024
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3.2  Buttons window

The Buttons window contains buttons for the attendant and system functions. The 
illustration below displays the 29 buttons in the default layout. Your current 
configuration may deviate from the configuration displayed here.

3.2.1  Button functions

The functions of the individual buttons are listed below in their default 
configuration. The functions are grouped according to specific subjects and 
described in detail in the sections below.

Answer Trunk Call on Line 1

Answer Trunk Call on Line 2

Answer Private Call

Announce and Transfer Call
 A31003-G4030-U101-03-7619, 08/2024
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Transfer / Extend Call

Release Call

Park Call

Reconnect Parked Call

Delete Entry

Reserve Trunk Group

Serial Call

Place Personal Call

Call Charge Registration

Retrieve Call Charges
A31003-G4030-U101-03-7619, 08/2024
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Trunk Number Identification

Redial

Store Number for Redial

Paging

Notebook

Class of Service Switchover

Alarm

Tape Recorder

Override

Night Service
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Buttons window
Malicious Call Identification (MCID) (this feature must be managed in Hicom).

Activate/Deactivate AC-Win
(corresponds to unplugging the headset).

Name Key

Alphanumeric Entry

Dial Number, Enter Digits

All On button

Switch to Dual-Tone Multifrequency Signalling (DTMF).

Join

Emergency Override

Emergency Disconnect
A31003-G4030-U101-03-7619, 08/2024
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Name key window
3.3  Name key window

You can store frequently used transfer destinations on name keys and dial 
subscribers by clicking the relevant name key.

NOTE:  You can configure the name keys as required. The procedure is 
described in the section entitled Programming name keys.
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4  Navigating on the workspace

4.1  Operation with keyboard or mouse

You can use either the keyboard or the mouse to navigate in the workspace 
windows and activate buttons. We recommend using the keyboard to control call 
processing because it is quicker and easier than doing it with the mouse. 
Selected buttons appear “pressed“. Depending on the incoming call, the 
appropriate buttons are activated in the “Call Control” object and can be directly 
activated by pressing the <Enter> or <Space> key.

4.2  Operation with the function keys

You can also control the buttons using the function keys. Function keys can be 
freely assigned to the buttons.
The Administration Manual describes how to assign function keys to buttons. The 
current assignment of the function keys is indicated in the Buttons window.

NOTE:  You can only use function keys when “Function Keys” is open as a 
symbol or window.

Buttons which appear marked (pressed) can be activated by simply pressing 
Enter.

You can select active buttons and fields in succession by pressing the Tab key.

You can use Ctrl + Tab or

Ctrl + F6 to select the different windows in the workspace.

Ctrl +

Ctrl F6+
A31003-G4030-U101-03-7619, 08/2024
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Operation with the function keys
The cursor keys allow you to scroll through lists.

+
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5  Acoustic and optical user support

5.1  Dial tones for user prompting

5.2  Ringing tones for call signalling

NOTE:  The meaning of the two ringing tones depends on the configuration of 
your communication system and the country used. Individual settings are 
possible.

Tone Sound Meaning 

Dial tone (optional) The tone sequence is dependent on 
the setting of the communication 
system

Please dial (internal / external)

Ring tone No. or service is free.

Busy tone No. or service is busy

Override tone You are overriding a call

Wait acknowledgment Music or message 
"Please hold the line"

Please wait! Other party conducting a 
consultation call

NU tone 
(advisory tone)

Three-tone sequence (- - -) 
with 1-s pauses

Station/ext. not connected or telephone 
number does not exist

Tone Sound Meaning 

Normal call according WAV-file Normal call to be answered

Special call according WAV-file Special call (i.e. Emergency call)
A31003-G4030-U101-03-7619, 08/2024
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5.3  Appearance of the buttons

Appearance Status Meaning 

Normal Enabled Function can be activated

Grey Disabled Function cannot be activated at present

Coloured Activate Function is activated
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6  Call handling

This section introduces all the activities and functions that are important for 
answering and transferring the calls.

6.1  Answering calls

Before you can transfer or extend a call, you must first answer it.

If only one call is waiting, you can answer it directly by simply pressing <Enter> or

you can also answer the call by pressing the corresponding button.

answering call on line 1

answering call on line 2

answering personal call

If several calls are waiting, you can answer calls according to the call type by 
pressing the corresponding button.

You can also answer calls by pressing <Enter> or <Space>. The type of call 
which is answered first depends on the way in which your attendant console is 
configured. The attendant console is preset to take calls on line 1 first.

NOTE:  If the message “No connection possible” appears in the status bar when 
you answer and then extend a call, it is useless to try to extend the call the call 
again. You can delete this unsuccessful connection and select another user.
A31003-G4030-U101-03-7619, 08/2024
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6.2  Transferring / extending calls

An answered call can be transferred or extended to a user or operator using the 
normal transfer procedure or the speed servicing procedure. 

6.2.1  Normal transfer

Use normal transfer if you wish to notify the user at the destination extension of 
the call before transferring it, or if you wish to speak to the caller and target party 
alternately before switching the call through.

1. Answer the call by pressing <Enter>

or by pressing the corresponding button:

Line 1

Line 2

Personal call

2. To hold the call press <Enter>.

or press the Enquiry button.

3. Dial the destination extension using the number pad or
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Transferring / extending calls
if you have an electronic directory installed, enter the name of the target party.

or

press the name key of the target party.

Target party answers:

Press <Enter> or Transfer / Extend Call if you hear a ring tone, busy tone or if 
the called party answers.

If you hear a ring tone or a busy tone:

The call is transferred directly to the target extension. If the target party does not 
answer within approximately 30 seconds, the call is displayed at the attendant 
console again.
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6.2.2  Speed servicing

Use speed servicing if you do not wish to notify the user of the call before you 
transfer it.

1. Answer the call by pressing <Enter> or

by pressing the corresponding button:

Line 1

Line 2

2. Dial the destination extension using the number pad or

if you have an electronic directory installed, enter the name of the target party.

3. When the target party has been found, press <Enter> to setup the 
connection.

You remain connected to the caller until the call has been transferred.

If the target party does not reply, the call is displayed at the attendant console 
again after approximately 30 seconds.
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6.3  Releasing (disconnecting) a call

Use the Release Call button to release the connection with the
caller and, where applicable, the target party and terminate the call.

6.4  Deleting a connection using the Delete-Button

Press the Delete Entry button and release the call. You can then dial an 
alternative extension.

NOTE:  If the target party cannot be reached, you can release the connection by 
pressing “Delete Entry” and dial an alternative number.

6.5  Emergency Disconnect

Use the EmergDisc button to enable an existing call to be disconnected within a 
communication network if

• all tie lines are busy or

• the destination number itself is busy

when a connection is set up to the required destination. The required tie lines are 
provided by disconnecting without notice. This function is only available in the 
communication network if the corresponding configuration has been set.

NOTE:  You must have set the Emergency Disconnect code that corresponds to 
the communication system (for example, *24) if you want to use this feature. To 
do this, select the AC-Win Settings command in the Options menu. Enter the 
relevant code in the Access codes box of the Call Control tab.
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6.6  Overriding a call

If the line to the target party is busy, in urgent cases, you can override the busy 
line and speak to the party in question (only possible internally).

1. To override a busy line, dial the number of the internal user. The line is 
indicated as “busy”.

2. Press the Override button in order to speak with both parties. The target party 
hears a tone indicating that you are overriding the line.

Case 1: Target Party Ends Current Call

1. Press the Transfer / Extend Call button. The caller is connected to the target 
party.

Case 2: Caller Wishes to End Call

Press <Enter> or the Override button to end the override operation.
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6.7  Emergency Override (optional)

Enables call override to a busy tie line or a busy subscriber within a 
communication network (e.g. in emergencies) if

• all tie lines are busy or

• the destination number itself is busy.

This function is only available in the communication network if the corresponding 
configuration has been set.

NOTE:  You must have set the Emergency Override code that corresponds to the 
communication system (for example, *24) if you want to use this feature. To do 
this, select the AC-Win Settings command in the Options menu. Enter the 
relevant code in the Access codes box of the Call Control tab.

6.8  Serial call (multiple transfer)

If a caller wishes to be connected to several parties in succession, you can 
process the call as a serial call:

1. Answer the call by pressing <Enter> or

by pressing the button Line 1 or Line 2.

2. Press the Serial Call button to start a serial call.

You can now transfer the call using the normal or speed servicing procedure. As 
soon as the internal party replaces the handset, the call is returned to be 
answered again and the serial call mode is automatically deleted. If a new serial 
call is to be placed, it must be initiated each time before the call can be transferred 
again.
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Depending on the configuration of your attendant console, the symbol in the 
Serial Call button is coloured when the function is activated. The factory setting 
for the colour is red.

3. You can cancel serial call mode by pressing the Serial Call button again.

NOTE:  This feature is applying to external calls only. Whether external calls are 
signalled on Line 1 or Line 2 depends on the settings of the communication 
system.

6.9  Putting a call on hold

You can put a call on hold while you consult an internal party.

Press the Enquiry button to hold a caller, e.g. while you consult an internal party. 
The line is held. The caller cannot hear your conversation with the internal party.

6.10  Continuing a call on hold

1. Press the Enquiry button again to return to the caller.

2. Press the Transfer button.
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6.11  Toggling (alternating between parties)

The toggle function allows you to speak with both parties alternately. The party 
you are not speaking to cannot listen in on your conversation. 

1. Answer the call by pressing <Enter> or by pressing the corresponding button. 

Line 1

Line 2

Personal call

2. Press <Enter> or the Enquiry button.

3. Dial the destination extension using the number pad.

4. Alternate between the caller and target party by pressing <Enter> or the 
Enquiry button.
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
The message “Connected” appears on the status bar for the extension to which 
you are connected. “Hold” appears on the status bar for the waiting party.

5. Press the Transfer / Extend Call button to connect the two parties.

6.12  Toggling between the Lines

You can toggle between Line 1, Line 2 and Personal Call by pressing the 
corresponding buttons. The previously active call is held and appears again in the 
Calls window.

6.13  Parking a call

You can park an answered call which you have not transferred or extended. There 
are ten park positions available.

Press the Park Call button to park an answered call or connection that has been 
set up.

The parked calls are displayed in the “Parked Calls” field of the “Call Control” 
window.

6.13.1  Activating a parked call

To activate a parked call, press the Reconnect button.

The selected call is reconnected.

You can only activate parked calls if the “First Party” and “Second Party” fields are 
empty.

6.14  Join

Press the Join button to connect a selected parked call with the current party.
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7  Dialling

To set up a connection with a subscriber, you must dial the subscriber’s number. 
The number can be entered in several ways. The various options for entering a 
number are described below. 

The terminal is idle - i.e. you are not answering a call - 

you can dial the number after pressing the Get Line button or 

the Private Call button.

If you enter a number without first selecting a line, a line is automatically seized 
when you dial the first digit of the number.

When transferring a call you can,

with or without pressing Enquiry

simply dial the desired extension number.

Press the Transfer / Extend Call button.

Incorrect entries can be deleted

by pressing the <Del> key or the Delete Entry button.
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7.1  Dialling with redial (Redial last number saved)

You can dial the last number saved by pressing the Redial button.

If you wish to dial a saved number other than the last one saved, you must open 
the “Redial” window.

7.2  Dialling with redial (Saved number)

Activate the “Redial“ window by clicking on it.

Mark the number you wish to dial using the arrow keys and press <Enter> or the 
Redial button. The number is dialled.

Double-click on the desired number and click on Redial.

NOTE:  Refer to the “Redial” section for information on how to open the “Redial” 
window and how to store telephone numbers for redialing.
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7.3  Dialling with name keys

In the “Name Keys” window, click the button of the number you wish to dial.

The programmed number is then dialed.

NOTE:  For information on how to program Name Keys, refer to the 
“Programming name keys” section.

7.4  Dialling with the notebook

1. Activate the “Notebook“ window by clicking on it.

2. Select an entry from the “Notebook“ window.

3. Press the“Dial 1” button, to dial the first number.

4. If a second telephone number is listed for the entry, press the “Dial 2”button 
to dial the second number.

The connection is established.

NOTE:  For further information about the Notebook, refer to the “Notebook” 
section.
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7.5  Dialling using the call journal

1. Open the Call Journal window by selecting the File, New Object, Call 
Journal menu.

2. Select the line containing the required connection in the list.

3. Click the Dial button or double-click the entry.

The telephone number of the logged connection is dialed.

NOTE:  You will find additional information about the call journal in “Call journal” 
section.
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7.6  Dialling using the clipboard

You can dial external numbers (digit sequence) from a different application 
(for example, a personal telephone directory) by copying these numbers to AC-
Win via the Clipboard. The trunk prefix is automatically inserted in front of the digit 
sequence copied from the Clipboard.

The copied number may contain characters other than numbers; such characters 
are automatically deleted by AC-Win.

Copy the number from the external application into the Clipboard 
by simultaneously pressing the <Ctrl> and <C> key combination.

Maximize or activate the CallControl window and click the First Party or Second 
Party box.

Insert the number into the box by simultaneously pressing the   <Ctrl> and <V> 
key combinations.

7.7  Dialling using "Drag and Drop"

You can insert external numbers from other applications such as personal 
telephone directories directly into AC-Win windows by means of the mouse:

Click the number in the application and drag the number into the required window 
(for example into the First Party box in the AC-Win CallControl window).

NOTE:  This procedure only functions if the connection to the communication 
system has been set up. If this is not the case, the number cannot be dragged 
with the mouse.

Ctrl + C

Ctrl + V
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7.8  Entering numbers with the mouse

You can dial numbers on the screen using the keyboard or mouse.

1. To do this, open the Numpad window by selecting the File, New Object, 
Numpad menu.

2. Click the digits with the mouse or the fingers if you have a touch screen.

7.9  Activating DTMF suffix dialling

You would like to listen to a message on your answering machine or call up 
information offered by a specific service within a hierarchical structure. You must 
activate DTMF to navigate this hierarchy.

Prerequisite: 

Automatic DTMF generation is not activated.

Set up a connection to your answering machine first.

Press the DTMF button.

Dual-tone multifrequency signalling is activated.

Enter your remote answer code (suffix dialling).

NOTE:  You must have set the DTMF code that corresponds to the communi-
cation system (for example, *24) if you want to use this feature. To do this, select 
the AC-Win Settings command in the Options menu. Enter the relevant code in 
the Access codes box of the Call Control tab.
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8  System functions

AC-Win provides additional functions.

8.1  Paging

You can use the pager to locate a subscriber who is absent from his/her terminal.

Prerequisite: 

You must have set up a code number for the paging function. To do this, select 
the AC-Win Settings command in the Options menu. Enter the relevant code in 
the Access codes box of the Call Control tab.

Press the Page button.

Dial the subscriber or pager number.

Paging begins. Wait until the paged subscriber responds.

You can cancel the paging operation by pressing the Release button if the 
subscriber does not respond or if the pager is deactivated after a certain period 
of time.

The paging function is canceled.
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9  Tape recorder

You can record a call if your communication system allows this function and the 
proper setting was made in the AC-Win IP Configuration.

AC-Win will create an audio file for each call, but the audio file is only saved if the 
recording is activated.

9.1  Activating the tape recorder

Press the Tape Recorder button to activate the recording of calls - the button is 
now highlighted in black, this means the created audio file will be saved at the end 
of every future call (including the current one).

9.2  Deactivating the tape recorder

Press the Tape Recorder button when it’s highlighted in black to disable the 
recording of calls - the button is not highlighted anymore, this means that the 
audio file will be deleted at the end of any future call (including the current one). 
Existing audio files from previous calls are not affected.

9.3  Automatically activating the tape recorder

Proceed as follows if you would like the tape recorder to be automatically 
activated for every external call: 

1. Select the AC-Win Settings command in the Options menu.

2. Click the Automatic tape recording option in the Call Control tab.
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9.4  Activating MCID (malicious call identification)

This function allows you display the call data on the operator terminal of your 
communication system.

Prerequisite: 

This feature must be administrated in the communication system.

Press the MCID button while you are connected to the caller.

The call data (telephone number, date, time, attendant console number) are 
displayed on the operator terminal of your communication system.
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10  Trunk number identification

1234567AG001

 AMT G:outgoing;
K:incoming; 
W:bidirecctional

direction

You should first establish the trunk line number before you report line faults to 
Customer Service.

Press the Identify Line button.

The trunk line number is displayed in the status box in the Call Control window.

The trunk line number(s) of the external trunk(s) is displayed in the status bar of 
the workspace.

Press the Identify Line button a second time to deactivate the function.

1234567AG001
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11  Name keys

The section entitled Dialling with name keys describes how to set up a connection 
using the name keys. 

The Name Keys window is always contained in the default workspace. This 
window is always displayed with the programmed name keys when you start up 
AC-Win if you have programmed name keys and saved the workspace.

You also have the option of opening new name key windows and saving them 
under an appropriate name.

11.1  Opening a new name key window

1. Select the New Object command in the File menu.

2. Select the Name Keys entry in the list.

3. Click the OK button. 

NOTE:  To open a pre-programmed window, click the Open Object menu item in 
the File menu.
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11.2  Programming name keys

You can program assigned or unassigned name keys.

1. Position the cursor on a name key in the Name Keys window and press the 
right mouse button.

2. Select the Name Key properties command.

3. Enter the name key label in the Label box.

4. Enter the telephone number that is to be dialled when the name key is 
pressed in the box beside Number.

5. Close the Name Key properties window by pressing OK or <Enter>

The name key with the name is displayed in the Name Keys window.

You can now use the name keys to dial a number.

NOTE:  Remove the entries from the boxes and confirm with OK to clear a name 
key.
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11.3  Saving name key windows

Any changes that made been made to the name keys can be saved along with 
the workspace. A dialog window containing the programmed/modified name keys 
is displayed when AC-Win is started.

NOTE:  The section entitled "Saving the workspace" contains a detailed 
description of the procedures for saving the workspace.

You can also save the created or modified name key window as a stand-alone 
window. 

1. Select the Save Object as command in the File menu.
The Save As window opens.

2. Specify a window name and directory. 

3. Confirm your entries with OK
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12  Redial

You can use the redial function to save a number and dial it at a later date. This 
function is useful, for example, if you tried to reach a subscriber and failed. Up to 
10 numbers can be saved for redial purposes.

12.1  Basic settings

You can define which numbers are to be entered in the list in the Redial window:

• Save number automatically:
Every dialled number is incorporated in the list in the Redial window.

• Save number manually:
You decide whether or not the dialled number is to be saved as a redial 
number.

Proceed as follows to set an option:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Click the required option.

4. Click Save to file if you want to write the redial list to the specified file. 

5. Click Save to save these settings.

6. Confirm your entries with OK.
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12.2  Opening a new redial window

1. Select the New Object command in the File menu

2. Select Redial from the list of dialog windows. 

3. Click the Open button.

NOTE:  You can also open a previously saved window. To do this, click the Open 
Object command in the File menu.
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12.3  Manually saving a number for redial

Prerequisites: 

• The option to manually save numbers is set (see "Basic settings").

• The optional To Redial button was configured in the Buttons window. This 
procedure is described in the AC-Win Administration Manual.

You have dialed a number or answered a call.

Save the dialled number or the caller’s number using the Add to Redial button. 
The number you dialled and not a configured call forwarding destination is saved.

The number is added to the list of numbers with the name of the called party (if 
available). The list can contain a maximum of 10 entries.

You can disconnect the call using the <-> key on the keypad.

press the Release button.

12.4  Saving the redial window

You can save the current Redial window along with the workspace.The Save to 
file option (see "Basic settings") must be activated to allow you to save the 
existing entries.

The Redial dialog window containing the existing entries is displayed by default 
when AC-Win is started.

NOTE:  The section entitled "Saving the workspace" contains a detailed 
description of the procedures for saving the workspace.
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13  Notebook

You can use the notebook to store call data, i.e. you can store the numbers of both 
parties in the notebook. This is useful, for example, if you want to set up a 
connection and a subscriber cannot be reached. 
The section entitled Dialling with the notebook describes how to set up a 
connection using the notebook.

13.1  Opening a new notebook

1. Select the New Object command in the File menu.

2. Select Notebook from the list.

3. Click the Open button.

NOTE:  You can also open an existing notebook. To do this, click the Open Object 
command in the File menu.

13.2  Adding a connection to the notebook

1. Press the Add to Notebook button to save call information from the Call 
Control window (first, and if available, second party data).
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13.3  Entering personal data in the notebook

You can type numbers, names and notes directly into the notebook using the PC 
keyboard.

Use the mouse or keyboard to move the insertion point to the position at which 
the entry is to be made.

1. Click the New row button. A new, empty row in inserted.

2. Enter the required data.

13.4  Deleting notebook entries

1. Select a notebook entry.

2. Press the Delete row button. 

The entry is deleted from the notebook.

NOTE:  The notebook entries are automatically deleted when AC-Win is termi-
nated. Notebook entries can be saved with the entire workspace.
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13.5  Saving the notebook

You can save the current notebook with the workspace. The following basic 
settings must be made to allow entries to be saved:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Click Save to file if you want to write the entries to the specified file.

4. Click Save to save this basic setting.

5. Confirm your entries with OK. 

6. Save the workspace. 
This procedure is described inthe section entitled "Saving the workspace".

The notebook with its stored entries is displayed by default when AC-Win is 
started.
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14  Call journal

A call journal is a list containing the following call data:

• name (if available),

• telephone number, 

• status (incoming or outgoing), depending on the setting,

• date,

• time,

• call duration.

The section entitled Dialling using the call journal describes how to set up a 
connection using the call journal.

14.1  Activating the call journal

You must enable the recording function in order to use the call journal:

1. Select the AC-Win Settings command in the Options menu.

2. Click the Objects tab.

3. Select the type of calls to be logged.

4. Click Save to file if you want to load the data into the specified file.

5. Click Save to save this basic setting.

6. Confirm your entries with OK.
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14.2  Opening the call journal

1. Select the New Object command in the File menu

2. Select Call Journal in the list.

3. Click the Open button.

14.3  Viewing current call data

1. Press the Show Current button in the Call Journal window.

The call data that has been logged since the startup of AC-Win is displayed.

14.4  Viewing saved call data

1. Press the Load File button in the Call Journal window.

The saved call data record is loaded and displayed.

14.5  Printing call data

1. Press the Print button in the Call Journal window.

The call data is printed on the default printer (Windows Control Panel).
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14.6  Saving the call journal

The call journal is automatically saved if this setting is activated in the Options, 
AC-Win-Settings menu in the Objects tab (see Activating the call journal). This 
setting is deactivated by default.

NOTE:  You can save the call journal with the workspace. The procedure is 
described in the section entitled Saving the workspace.
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15  Call charge registration

AC-Win allows you to register call charge data at the attendant console. This 
feature must be configured on the communication system for this purpose.

15.1  Basic settings

You can define whether 

• the call charge records are to be manually or automatically updated,

• the records are to be saved in one general file.

Proceed as follows:

1. Select the AC-Win Settings command in the Options menu.

2. Select the Call Control tab.

3. Click the Automatic retrieve for call charges check box if the list of call charge 
records in the Call Charges window is to be automatically updated.

4. Select the Objects tab.

5. Click Save to file if you want to load the call charge records into the specified 
file.

6. Click Save to save this basic setting.

7. Confirm your entries with OK.
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15.2  Activating call charge registration

1. Press the ChargReq button.

The call charge registration feature is activated for the current call. A data record 
containing the call charges incurred by this call is created.

15.3  Deactivating call charge registration

1. Press the ChargReq button.

The call charge registration feature is deactivated.

15.4  Requesting call charges

The Call Charges window is used to display the call charge records. The contents 
of this window are updated manually or automatically, depending on the basic 
settings.

1. Press the Charges button in the buttons window

Press the Charges button in the Call Charges window.

The list in the Call Charges window is updated.
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15.5  Printing call charges

Press the Print Charges button in the Call Charges window.

The call charge data is printed on the default printer (Windows Control Panel).

15.6  Clearing call charges

Press the Clear Charge button in the Call Charges window.

The call charge window is deleted.

15.7  Saving the call charges window

The call charge records are automatically saved if this option is configured in the 
basic settings (). This setting is deactivated by default.

NOTE:  You can also save the Call Charges window with the workspace. The 
procedure is described in the section entitled Saving the workspace.
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16  Night service

Night service alerts the system that the attendant console is unstaffed. When the 
last operator in an AC group activates the night service function (e.g, after 
working hours), all incoming calls are routed to a night service station (e.g, the 
porter).

16.1  Activating night service

1. Press the Night button.

The colour of the Night button changes. Calls still displayed in the Call control 
window must be answered.

2. Click the Plug button.

Waiting or new incoming calls (except private calls) are routed to the 
attendant consoles or to the night service station.
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16.2  Automatic night service

Night service is automatically activated after a certain time interval (default: 60 s) 
if

• one or more calls are waiting in the queue and

• no call processing function is performed during this interval.

Call processing functions in this context include for  example

• answering calls

• transferring/extending calls

• conducting telephone calls

• querying line information

• dialling

• starting the paging function

NOTE:  The time interval after which night service is automatically activated is set 
at the communication system and cannot be modified in AC-Win.

16.3  Deactivating night service

1. You can deactivate night service mode using the Night button if the headset 
was not unplugged.

2. Click the Plug button. Night service is automatically deactivated.
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16.4  Checking and changing night service stations

The night service variant that was last selected from any attendant console is the 
one that is currently active in the list of available night service variants. Up to eight 
different night service variants can be configured per attendant console group. 
This depends on the configuration settings in the communication system.

1. Select the Switch Configuration command in the Options menu.

A list of night service variants is displayed in the Night Variant tab. The current 
station is indicated by the ">" symbol in the list.

2. Select a different night station and click Apply.

The new night variant is set for the entire attendant console group.

NOTE:  The available night service variants are system-specific and are not 
managed using AC-Win.
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17  Internal traffic restriction for subscriber groups

The super user or administrator can prevent the subscribers in certain subscriber 
groups from making internal (station-to-station) calls. These calls can only be 
made via the operator (for example in hotels).

17.1  Viewing internal traffic restrictions for subscriber groups

1. Select the Switch Configuration command in the Options menu. 

2. Click the Traffic Restriction tab.The traffic restriction list is displayed.

3. Press the Retrieve button to update the data from the communication 
system.

NOTE:  The available internal traffic restriction options are system-specific and 
are not managed using AC-Win.
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17.2  Activating and deactivating internal traffic restrictions for subscriber 
groups

1. Select the subscriber group in the Traffic Restriction tab.

Press the Toggle button to toggle between on/off or off/on or double-click the 
subscriber group using the mouse.

Press All On to activate traffic restrictions for all subscriber groups.

Press All Off to deactivate traffic restrictions for all subscriber groups.

Press Apply to save your settings.

Press Cancel to close the traffic restriction window.
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18  Class of service changeover for subscriber groups

You can change the class of service for certain subscriber groups. Changing the 
class of service allows you, for example, to prevent toll calls from being made 
after working hours.

18.1  Viewing the classes of service for subscriber groups

1. Click the COS button or

select the Switch Configuration command in the Options menu.

2. Click the Class of Service tab. The class of service list is displayed.
.

3. Press the Retrieve button to update the data from the communication 
system.

NOTE:  The available classes of service are system-specific and are not 
managed using AC-Win.
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Activating and deactivating classes of service for subscriber groups
18.2  Activating and deactivating classes of service for subscriber groups

1. Select the required entry in the Class of Service tab.

Press the Toggle button to toggle between on/off or off/on.

Press All On to restrict the class of service for all subscriber groups.

Press All Off to cancel class of service restrictions for all subscriber groups.

Press Apply to save your settings.

Press the Cancel button to close the service window for subscriber groups.
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Do not disturb for subscriber groups (do-not-disturb group)

Viewing subscriber groups with "do not disturb"
19  Do not disturb for subscriber groups (do-not-disturb 
group)

The "do not disturb" feature can be activated temporarily for certain subscriber 
groups if these subscribers do not wish to be disturbed by incoming calls.

19.1  Viewing subscriber groups with "do not disturb"

1. Select the Switch Configuration command in the Options menu. 

2. Click the Do Not Disturb tab.

3. Press the Retrieve button to update the data from the communication 
system.

NOTE:  The available do not disturb options are system-specific and are not 
managed using AC-Win.
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Activating/deactivating the "do not disturb" feature for subscriber groups
19.2  Activating/deactivating the "do not disturb" feature for subscriber 
groups

1. Select the required entry in the Do Not Disturb tab.

Press the Toggle button to toggle the classes of service between on/off or off/
on or double-click the entry using the mouse.

Press All On to activate the do-not-disturb feature for all subscriber groups.

Press All Off to cancel the do-not-disturb feature for all subscriber groups.

Press Apply to save your settings.

Press the Cancel button to close the do-not-disturb window.
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Alarm

Displaying alarm messages
20  Alarm

The colour of the alarm button changes when faults occur at the
attendant console. You can identify the nature of the fault from the colour of the 
alarm button.

Yellow indicates minor faults. Red indicates faults which must be reported to 
Customer Service immediately. 

20.1  Displaying alarm messages

1. Press the Alarms button. The Alarms window opens.

The causes of the alarms are indicated in this window. The display should be 
refreshed if the Alarms window is open for a long time.

2. Press the Alarms button in the Alarms window. One fault message appears 
each time the button is pressed.

Colour Alarm

red
yellow

urgent alarm
general alarm
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Printing alarm messages
20.2  Printing alarm messages

The causes of the alarms are displayed in the Alarms window.

Press the Print Alarms button in the Alarms window.

The entries in the Alarms window are printed on the default printer (Windows 
Control Panel).

20.3  Deleting alarm messages

The causes of the alarms are displayed in the Alarms window.

Press the Clear Alarm button in the Alarms window. 
The entries in the Alarms window are deleted.
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Setting the volume
21  Setting the volume

In the Ringer Settings dialogue you set the input/output media for speech. If you 
have a soundcard installed you can allocate different wav-files to normal calls and 
special/emergency calls.

1. Select the Ringer Settings command in the Options menu.

2. Select in the respective fields the driver for:

– Sound device for Ringer (output)

– Mixer for Hand-/Headset (output)

– Microphon for Hand-/Headset (input)

– Speaker for Hand-/Headset (output)
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You are using a sound card

3. In the Ringing Tones for Soundcard field click on Browse to select wav-files 
for Normal calls and Special / Emergency calls.

4. Click the OK button.

5. Check the selected wav-files. If you wish to allocate different wav-files repeat 
step 3.

6. Click Apply, to apply the settings.

7. Click Cancel to return to the workspace without applying or saving the 
settings.

8. Click the OK button.
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Troubleshooting

Activating CAPI Trace
22  Troubleshooting

In case of malfunctions of the AC-Win application you can easily run diagnosis 
programs which will help the service technician to find the faults. You can choose 
between the following:

• CAPI (Common ISDN Application Interface) Trace

• AC-Diagnosis

• Information about software version of the used AC-Win application

22.1  Activating CAPI Trace

With the CAPI Trace function you get information about the CAP interface.

1. Select CAPI Trace from the Options menu.

In the status bar you see the following:

2. To terminate CAPI Trace close AC-Win and restart the application.
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AC-Diagnosis
22.2  AC-Diagnosis

The AC-Diagnosis function delivers information about the behavior of AC-Win.

1. Select AC-Diag from the options menu.

2. Click on Save AC-Trace information.

The trace-information is saved in the file displayed in the dialog box. In 
Windows this file is "hidden" by default. In order to display this file select the 
option "show all files and folders" in the Windows Explorer.
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Troubleshooting

AC-Diagnosis
3. Changing the trace options select Options->Settings then activiate "Allow 
changes of Trace Option / Level".

4. After clicking OK the following message will be displayed.

5. To activate the changed Trace settings restart AC-Win.
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Version numbers
22.3  Version numbers

To find out the used version of AC-Win and further information do the following:

1. Select About AC-Win in the Help menu.

This window delivers information about the

• AC-Win version

• Part Number for AC-Win

• Part Number for AC-Win 2Q SL

• SoftOLA version
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Saving the workspace
23  Saving the workspace

You should save the workspace if you have made changes to your workspace, 
for example, if you have changed the name keys. 

1. Select the Save Workspace as command in the File menu.

2. Enter the file name and directory path.

3. Click OK. 

Your workspace is saved.
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